Recursos afectados

JDK y JRE 6 Update 10 y versiones anteriores JDK y JRE 5.0 Update 16 y versiones anteriores SDK y JRE 1.4.2_18 y versiones anteriores SDK y JRE 1.3.1_23 y versiones anteriores

Detalles

El entorno de ejecución de Java (JRE) permite a los usuarios ejecutar aplicaciones Java en un navegador o por sí solo.

Para saber si usted está utilizando la aplicación de Java puede hacer una prueba de la aplicación.

Las vulnerabilidades reportadas, pueden permitir a atacantes remotos ejecutar código arbitrario.