Recursos afectados

Apple Mac OS X versiones anteriores a 10.4.11 (Tiger) y 10.5.5 (Leopard). Ambos inclusive. Apple Mac OS X Server versiones anteriores a 10.4.11 (Tiger) y 10.5.5 (Leopard). Ambos inclusive.

Solución

Instalar las actualizaciones de Apple o la nueva versión del sistema operativo, Apple Mac OS X version 10.5.6. Las actualizaciones están disponibles en el servicio de actualización de Apple.

Detalles

Las actualizaciones de seguridad pretenden corregir múltiples vulnerabilidades que afectan a sus sistemas operativos para evitar que los atacantes tomen el control de nuestro ordenador. La descarga de archivos que contengan código malicioso o la navegación a través de páginas con contenido malicioso pueden explotar estas vulnerabilidades.

Más información disponible en el aviso de seguridad técnico para vulnerabilidades de Apple.