Recursos afectados

Firefox en versiones 3.x, versión 3.0.4 y anteriores Firefox en versiones 2.x, versión 2.0.18 y anteriores Opera en la versión 9.62 y anteriores

Solución

Actualizar a las versiones más recientes de estos navegadores. Las últimas versiones son:

  • Firefox 3.0.5
  • Firefox 2.0.19
  • Opera 9.63

Recordamos a los usuarios de Firefox en versiones 2.x que ésta es la última actualización prevista para este navegador por lo que les recomendamos que actualicen a Firefox 3 cuyo mantenimiento sigue activo, a parte de tener varias mejoras de seguridad como la protección contra el fraude (antiphishing).

Detalles

Los navegadores Firefox y Opera han sido actualizados para solucionar varios problemas de seguridad, muchos de ellos de gravedad crítica. Por el momento no se ha detectado ninguna página que aproveche estos fallos al visitarla con los navegadores, aunque esto no evita que haya que actualizarse cuanto antes.

Para más información consulte nuestro Aviso Técnico de Seguridad.