Recursos afectados

Firefox v2.x versiones anteriores a la v2.0.0.19

Solución

Actualizar a versiones que hayan solucionado esta vulnerabilidad:

  • Firefox versión 2.0.0.20
  • Firefox versión 3.0.5
  • SeaMonkey versión 1.1.14
  • Thunderbird versión 2.0.0.19

Detalles

La vulnerabilidad puede provocar la revelación de información sensible del usuario que visita una página web maliciosa o abre un correo electrónico malicioso.

El gestor de correo Thunderbird puede verse afectado, si está habilitado JavaScript, aunque el gestor de correo por defecto no tiene habilitada dicha característica.

Para más información sobre las actualizaciones de mozilla, consulte el aviso de seguridad técnico.