Recursos afectados

Adobe Shockwave Player 11.5.0.596 y versiones anteriores

Solución

Actualizar el software afectado lo antes posible. Para ello desinstale Adobe Shockwave Player 11.5.0.596 y versiones anteriores, reinicie el sistema e instale Shockwave versión 11.5.0.600.

Para mantener el equipo actualizado, se recomienda tener activadas las actualizaciones automáticas.

Detalles

La vulnerabilidad permite a los atacantes tomar el control de sistema infectado.

Como norma general es muy importante mantener siempre actualizado todo el software del equipo, los atacantes suelen aprovechar el tiempo de reacción entre que se descubre algún fallo o vulnerabilidad en los programas y que el fabricante reaccione publicando la nueva versión.

Para más información, dirigirse al aviso técnico de INTECO-CERT.