Recursos afectados

Todas las versiones de Windows Live Messenger anteriores a la 2009 (versión 14.0.8089.726).

Solución

Actualizar lo antes posible a la última versión del programa.

Es muy importante mantener todo el software que esté instalado en el equipo completamente actualizado, independientemente de los gustos personales, las últimas versiones de los programas son las que suelen resolver los problemas de seguridad.

Detalles

Debido a un problema de seguridad se está produciendo una actualización escalonada de las versiones de Microsoft Windows Live Messenger anteriores a la versión 2009 (versión 14.0.8089.726).

Los usuarios que no actualicen no podrán iniciar la sesión, según el siguiente calendario:

  • Usuarios de las versiones 8.1 y 8.5: A partir del 15 de Septiembre.
  • Usuarios de las versiones anteriores a 2009 (versión 14.0.8089.726): A partir de finales de Octubre.