Skype ha publicado una actualización de emergencia de su cliente de mensajería después de que se reportará un fallo de seguridad.

Recursos afectados

El error se limita únicamente a los usuarios de Skype con versiones 5.10 para Windows, 5.8 para Mac, 4.0 para Linux, y 1.2 para Windows Phone. Usuarios con iOS o Android no se verán afectados por esta vulnerabilidad.

Solución

Actualice Skype a su versión más reciente

Detalles

El fallo de seguridad se produce cuando, bajo ciertas condiciones, el cliente Skype genera algún tipo de error y se cierra. En ese caso, algunas de las conversaciones de mensajería instantánea podrían enviarse a un contacto que no tiene ningún tipo de relación con el usuario