Han detectado un fallo de seguridad en el lector de documentos Adobe Reader en su versión 10 y 11, más conocidas como Adobe Reader X y XI. Al parecer, este fallo podría ser utilizado por atacantes para realizar actividades maliciosas.

Recursos afectados

Ordenadores con la versión X o XI de Adobe Reader instalada.

Para saber qué versión de Adobe Reader se tiene instalada en el equipo, hay que seleccionar la opción «Acerca de Adobe Reader X…» del menú «Ayuda».

Aviso Adobe Reader

Solución

Hasta que Adobe solucione este problema, recomendamos utilizar una aplicación alternativa para abrir los documentos PDF.

Otras medidas de seguridad que se pueden tomar son:

  • No abrir ficheros PDF de procedencia desconocida
  • Deshabilitar el plugin -complemento- de Adobe Reader del navegador.
  • Evitar que se ejecute código javascript al abrir el fichero PDF: menú

«Editar», opción «Preferencias > JavaScript» y desmarcar la casilla «Activar JavaScript para Acrobat».

 Aviso Adobe Reader 

Detalles

Según informan algunas fuentes, la aplicación Adobe Reader X y XI tiene un grave fallo de seguridad que ya podría estar siendo utilizado por atacantes. Éstos podrían, entre otras cosas, a través de un PDF manipulado llevar a cabo acciones maliciosas. Por este motivo, recomendamos seguir las recomendaciones de seguridad que se proporcionan para evitar problemas.

Actualiza regularmente tú sistema y aplicaciones

Las actualizaciones de software vienen justificadas por diferentes motivos: por un lado reparar los posibles agujeros de seguridad -vulnerabilidades- existentes y por otro proporcionar nuevas funcionalidades o mejoras en las anteriores.