El investigador alemán Benjamin Mussler ha descubierto un fallo de seguridad que afecta a todos los dispositivos Kindle y que podría provocar que un ciberdelincuente accediera y tomase el control de la cuenta del usuario afectado.

Recursos afectados

Potencialmente cualquier usuario de Kindle que gestione sus dispositivos a través de la plataforma de Amazon, y usuarios de Calibre que utilicen versiones anteriores a la 1.80.

Solución

La vulnerabilidad ya ha sido reportada a Amazon y se espera que se solucione en un breve período de tiempo. Así mismo, dicha vulnerabilidad afectaba también al software para la gestión de libros electrónicos conocido como Calibre. Sin embargo, el fallo ya fue corregido en la versión 1.8, por lo que se recomienda a los usuarios de este programa que actualicen a la última versión disponible.

Con el fin de prevenir este fallo se recomienda evitar descargar libros electrónicos de orígenes no confiables.

Detalles

El fallo se encuentra en la sección «Contenido Digital» - «Gestión Digital» - «Gestionar contenido y dispositivos» de la web de Amazon. Para que un usuario se vea afectado, deberá haber descargado previamente un libro expresamente diseñado para tal fin y haberlo importado en su librería.

Logo Amazon Kindle

¿Te gustaría recibir estos avisos en tu correo electrónico? Anímate y suscríbete a nuestro servicio gratuito de boletines. Serás el primero en enterarte de las últimas noticias de actualidad, problemas y ataques en materia de seguridad.