Se ha identificado una vulnerabilidad que afecta a todas las versiones de iOS anteriores a la versión 8 (disponible desde hace una semana), y que podría provocar que un ciberdelincuente llevase a cabo acciones con fines maliciosos en los dispositivos.

Recursos afectados

  • IPhone, IPad y IPod Touch con la versión iOS 7.1
  • Apple TV con versiones anteriores a iOS 7.

Solución

Se recomienda a todos los usuarios con dispositivos que soporten la versión 8 de iOS, que la actualicen.

Para actualizar dispositivos iOS, se puede consultar la información que facilita Apple a través de su página web:

Así mismo, recomendamos seguir las pautas indicadas en el post: Las 9 funcionalidades de seguridad que tienes que utilizar si tienes un iPhone o iPad.

Detalles

El fallo del que hablamos puede ser aprovechado por un ciberdelincuente cuando un usuario, haciendo uso del navegador Safari, visualiza un documento en formato PDF que esté diseñado para realizar acciones maliciosas en el dispositivo iOS como IPhone, IPad, IPod Touch y Apple TV.

Los riegos derivados de este fallo de seguridad podrían ser varios, entre los que se encontrarían, el robo de información.

¿Te gustaría recibir estos avisos en tu correo electrónico? Anímate y suscríbete a nuestro servicio gratuito de boletines. Serás el primero en enterarte de las últimas noticias de actualidad, problemas y ataques en materia de seguridad.