Importancia : 
Media

Recursos afectados

Esta vulnerabilidad afecta a usuarios con versiones de WhatsApp anteriores a la 2.19.244.

Descripción

Se ha descubierto una vulnerabilidad en versiones anteriores a la 2.19.244 de WhatsApp para Android, que podría permitir a un atacante ejecutar código arbitrario remoto, a través de una imagen con extensión .gif manipulada de forma maliciosa.

Solución

Se recomienda actualizar la aplicación a versiones posteriores a la 2.19.244. Para ello, accede a través de Play Store o la página oficial de WhatsApp, para descargar la última versión disponible.

- Desde la app de Play Store, busca la aplicación ya instalada y a continuación, pulsa sobre el botón “Actualizar".

Aplicación actualizada

- Desde la web, accede a la opción “Descargar” que encontrarás en el menú principal de la página web y selecciona tu dispositivo, en este caso Android.

Descarga desde web

A continuación, pulsa en el botón “Descargar Ahora” y ejecuta el archivo .apk, para iniciar la instalación.

Descargar apk